• Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
Avatar do Utilizador
Por meneses
Posts Signature Avatar
#277738
ola maltA.

acho que o meu mac esta com um virus qq...nao consigo entrar em certos sites, como o youtube, hotmail, linkedin etc etc

quando tento entrar diz que o browser nao consegue identificar a identidade e depois diz que o site para onde quero ir esta a ser direccionado para o "genius.pl". alem disso, ja vi que o mac diz que tem duas atualizaçoes na app store mas nao chega sequer a mostrar a "homepage" que me permitir dizer que quero atualizar.

como e que tiro este virus daqui? O avira nao apanhou nada..

alguma ideia do k s passa qui
Avatar do Utilizador
Por Leinad4Mind
Posts Signature Avatar
#277739
Verifica a data do teu MAC. Data/hora. E vê se estão actualizadas.
Avatar do Utilizador
Por ecology
Posts Signature Avatar
#277740
Pode não ser vírus do Mac mas sim no teu router.
Verifica os DNS que o teu router está a usar.
Avatar do Utilizador
Por meneses
Posts Signature Avatar
#277742
Ola aos dois!

Leinad, ja jinha feito isso sim mas continuo com o problema. :(
Ecology, nao deve ser isso. Eu tenho 2 pc: um mac e um asus e o asus nao me da absolutamente problema nenhum. alem, disso, levei uma vez o mac para o trabalho e manteve o problema. ou seja, nao e do router.

li algo sobre ser um malware...para roubar passwords...

alguem me ajuda? :( Pa, o mac nao e o meu pc para andar na net a brincar mas as vezes da jeito poder ir ao email pah! lol
parece que sites onde tenha k fazer login dame aquele erro (tb tive problemas c o google) mas sites como o "Sapo.pt" nao tem stress nenhum,
Avatar do Utilizador
Por catar1n0
Posts Signature Avatar
#277743
Através do terminal consegues pingar os sites?
Se sim poderá ser um problema com o browser
Avatar do Utilizador
Por Lagaffe
Posts Signature Avatar
#277746
Boas, meneses,

Primeiro que tudo, instala o seguinte programa gratuito: Malwarebytes Anti-Malware. Verifica se o programa identifica ameaças e se as remove.

Caso o problema não fique resolvido, tens aqui vários passos adicionais, recomendados pela equipa do Malwarebytes.

Depois diz qualquer coisa.
Avatar do Utilizador
Por meneses
Posts Signature Avatar
#277747
catar1n0 » Hoje, 10:09 Escreveu: Através do terminal consegues pingar os sites?
Se sim poderá ser um problema com o browser
nao percebi a primeira pergunta sorry :( AH, o problema e com todos os browsers (Safari e firefox)

Obg lagaffe, vou experimentar mal tenha tempo.
Avatar do Utilizador
Por ecology
Posts Signature Avatar
#277748
Se o problema acontece noutras redes então o problema pode ser na tua placa de rede.
Em vez de os DNS terem sido alterados no router como disse acima, podem ter sido modificados na placa de rede.
Avatar do Utilizador
Por catar1n0
Posts Signature Avatar
#277749
Peço desculpa pela pergunta, pode ser um pouco complicada para quem não percebe do assunto.

A ideia será descartar o problema do DNS.

Deixo uma ajuda para se perceber no link abaixo, pois funciona tanto para mac como windows, etc.

PING

Quando estás a escrever http://www.google.pt, podes fazer o mesmo através do seu ip que neste caso é 212.113.185.29, ou seja, se colares este ip no browser ele vai abrir o http://www.google.pt.

O que o DNS faz, é resolver o ip e dar o nome correcto, neste caso converte o 212.113.185.29 em http://www.google.pt

Portanto se abrires um terminal e fizeres "ping w ww.youtube.com" e conseguir resolver como mostra no link do wikihow e se tentares abrir o site através dos browsers e não consegues abrir a página, quer dizer que tens um problema na resolução do dns.

Outro teste que também é similar a este é colocares o ip no browser e ver se consegue resolver o ip para nome, abrindo a página correctamente.

Por vezes para resolver problemas de dns, uma simples limpeza de cache DNS resolve
flushdns

Qualquer das formas o que o Lagaffe e o ecology disseram também é válido.

Espero ter ajudado.
Avatar do Utilizador
Por meneses
Posts Signature Avatar
#278457
lagaffe, infelizmente nao acusou nada... :(
ctar1n0, li com cuidado mas não percebi nada... :(
Avatar do Utilizador
Por piri_vm
Posts Signature Avatar
#278472
Mac com vírus??? NAAAAAAA :D Pensei que as pessoas pagavam mais por um hardware ultrapassado para não ter dessas coisas... XD
Avatar do Utilizador
Por Lagaffe
Posts Signature Avatar
#278484
meneses » Ontem, 22:02 Escreveu: lagaffe, infelizmente nao acusou nada... :(
ctar1n0, li com cuidado mas  não percebi nada... :(
Se o programa não acusou nada, seguiste os passos adicionais? Quanto a isso do DNS, tens de utilizar o terminal no Mac. Procura a aplicação Terminal e escreves o comando correspondente à versão do teu sistema operativo, que podes encontrar em Acerca deste Mac na maçã no topo do ecrã.
Avatar do Utilizador
Por Leinad4Mind
Posts Signature Avatar
#278490
Eu tb nk vi vírus em macs e em routers é muito raro. Eu continuo a achar que é problema mais simples como data e hora. Pois o erro que dá é sobre isso. Pois quando o browser não consegue identificar é porque o site que estás a abrir provavelmente é https .ou estarei enganado?
Avatar do Utilizador
Por tfae
Posts Signature Avatar
#278500
A mim cheira-me a extensões manhosas do browser.
Ou a aplicações manhosas a quem o utilizador dá permissão a tudo e mais alguma coisa sem ler do que se trata.

Em 4 anos de Mac nunca tal me aconteceu. Aliás, já nem em Windows se apanha vírus a não ser que se seja nabo :eheh:
A solução é simples, formatar o bicho.
Avatar do Utilizador
Por meneses
Posts Signature Avatar
#278958
nao formatei bicho nenhum lol

levei a um colega do trabalho e ele fez nao sei o que e resolveu-me o problema. :)

https://youtu.be/f9ft6FOy_PA https://youtu.be/F9W[…]

Então, é combinar. Por onde te d&aac[…]

https://www.youtube.com/watch?v=bOFbr2RpLek https[…]

:heart_eyes: https://www.pcdiga.com/monitor-asus-[…]